Радиолюбитель

Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

FordUser
13.02.2010 - 00:52
Здравствуйте!
Понадобился простой усилитель с регулировкой громкости, баланса и тембров. Решил собрать темброблок на TDA1524A и усилитель на TDA1557Q - недорогих и доступных микросхемах. Источник питания - трансформатор с выпрямителем и конденсатором на 10000 мкф, 15 вольт 4 ампера. Схема - из даташитов приведенных микросхем.
Изображение
Однако, из-за довольно высокой входной чувствительности микросхемы TDA1557Q пришлось ставить делитель на ее входе, его роль выполняют подстроечные резисторы на 100 килоом.
Проблема в следующем - сильные искажения звука на средних-низких частотах, похожие на перегрузку, причем величина искажений одинакова на любой громкости.
Конденсаторы между ногами 13-18 и 5-6 темброблока проверял - исправные, изменение емкости изменяет глубину регулировки низких частот, но не приводит к уменьшению искажений.
Изменение положения движка подстроечных резисторов меняет только величину уровня сигнала на входе, на слух - громкость, но также не меняет характера искажений.
Извиняюсь, забыл нарисовать на рисунке конденсаторы между 10 килоомными резисторами на выходе темброблока и входами резисторов-делителей, там стоят электролиты на 4,7 микрофарад плюсом к темброблоку. Изменение их емкости и полярности особых результатов не дает (при слишком малой ёмкости просто полностью исчезают средние и низкие частоты.
Микросхему-темброблок менял на аналог - К174ХА48 - результат абсолютно не изменился.
Не могу понять, что можно неправильно собрать в данной схеме? где копать? вроде схема очень простая. Разводку платы проверял много раз, всё правильно, припаяно всё тоже нормально.
Знающие люди, подскажите пожалуйста, как "подружить" эти микросхемы?
К списку тем К списку тем

Интересные темы

radiofo.ru
27.09.2020 - 20:40
Смотри также:
Параллельное соединение электропроводки.
аккууляторы 2CR5
Аркадий с радио-рынка: подскажите телефон

Re: Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

Winny
1 - 13.02.2010 - 04:27
попробуй исключить 1524 из тракта, - отключи резисторы с 8 и 11 ножек и подай сигнал на переменники по 100 кОм. Будет понятно, где же рылась собака.
Ещё вариант - сделать делитель примерно 100/10 кОм, и подключить переменники в точку соединения 100/10 кОм.
И самое невероятное :-) - динамики проверял ?
З.Ы в РадиоХобби, ЕМНИП, за 99-й год была как раз похожая схемка, глянь - в чём отличие с твоей.

Re: Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

zztop
2 - 19.02.2010 - 12:08
По хорошему(как в старые, добрые времена) подать на вход сигнал 1000 Гц(синусоиду) и осцилографом смотреть где,что и как.

Re: Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

Пушной звер
3 - 19.02.2010 - 22:59
питать усь через кренку, умно!

Re: Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

Winny
4 - 20.02.2010 - 04:11
3
+1. что-то я не заметил.
Автор, на самделе - оконечник надо питать от БП, а темброблок - от КРЕН.

Re: Проблема с усилителем на TDA1557Q+темброблок на TDA1524A

FordUser
5 - 20.02.2010 - 07:02
Извиняйте, ноги кренки не подписал, но у L8212C максимальный ток 100
милиампер, усилок бы наверное даже не включился, просто на схеме правая
нога кренки - это её вход :).
К сожалению, осцилла и генератора нету, поэтому и выбирал усилитель и
темброблок, про которые написано "правильно сборанное устройство в
настройке не нуждается".
В общем, похоже проблема с высокой входной чувствительностью TDA1557Q. По
совету Winny собирал делитель, менял его параметры, потом менял TDA1557Q -
всё равно есть искажения.
Проблема решилась заменой TDA1557Q на TDA1552Q - практически одинаковые по
параметрам, только входная чувствительность TDA1552Q ниже. В итоге
получилось обойтись вообще без делителей - просто после 10-килоомных
резисторов на выходе темброблока подключил через конденсаторы на 0,22 мкф
входы выходного усилителя (и это хорошо, т.к. в процессе экспериментов уже
поотваливались дорожки под делитель, а новую плату травить не хотелось) - и
всё прекрасно работает.
Winny видел я схему из радиохобби, надеюсь о ней речь, но там темброблок на
LM1036, которой в радиокомплекте нет, а идти пешком по грязи на радиорынок
неохота. Да, там есть делитель, я его тоже собирал, не помогло. :)
Большое всем спасибо за дельные советы!

Интересные темы

radiofo.ru
27.09.2020 - 20:40
Смотри также:
кто шарит в doctor hd f16?
Антенна для Yota. Как лучше организовать?
подскажите в технологии ремонта видеокарт термофеном
К списку тем К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« Питание памяти в автомагнитоле Нужны компьютерные зап.части для строительства i-link'а »
© 2009—2010 Радиолюбитель